GoogleLogin 3.3.8 • OpenCart 3.0.x
03/30/2018
Fix loading the module's specific language.
- Fix deprecated 'create function' by adding anonymous function.
- Cosmetic changes to frontend and backend.


GoogleLogin 3.3.7 • OpenCart 3.0.x
03/07/2018

- Improvement: OpenCart 3.x compatibility.


GoogleLogin 2.3.8 • OpenCart 2.0.x to 2.3.x
03/30/2018

- Fix deprecated 'create function' by adding anonymous function.
- Cosmetic changes to the frontend and the backend


GoogleLogin 2.3.7 • OpenCart 2.0.x to 2.3.x
07/07/2017

- Bug fix: Fix the version number on Opencart 2.0-2.2.
- Bug fix: Fix the problem with the VAT helper.
- Improvement: Add support for custom fields.
- Bug fix: Remove the deprecated TaxID and CompanyID fields.
- Improvement: The user details form is on a new page.


GoogleLogin 2.3.6 • OpenCart 2.0.x to 3.0.x
05/09/2017

- Improvement: Compatible with OpenCart 3.0
- Bug fix: Fix the problem with extra fields in the login tab


GoogleLogin 2.3.5 • OpenCart 2.0.x to 2.3.x
04/19/2017

- Improvement: improvements in login button initialization javascript functionality
- Bug Fixes


GoogleLogin 2.3.4 • OpenCart 2.0.x to 2.3.x
04/13/2017

- New Feature: New Bootstrap button layout implemented


GoogleLogin 2.3.3 • OpenCart 2.0.x to 2.3.x
08/22/2016

- Improvement: OpenCart 2.3.x compatibility.


GoogleLogin 2.3.2 • OpenCart 2.0.x to 2.2.x
08/02/2016

- Bug fix: Administration SSL issue


GoogleLogin 2.3.1 • OpenCart 2.0.x to 2.2.x
16/03/2016

- Improvement: OpenCart 2.2.x compatibility.


GoogleLogin 2.3 • OpenCart 2.x
28/10/2015

- OpenCart 2.x compatibility
- Documentation included


GoogleLogin 2.2.1 • OpenCart 2.0.1.x, 2.0.2.x
12/19/2014

- CSS selector bug fix


GoogleLogin 2.2 • OpenCart 2.0.1.x
12/18/2014

- Bug Fixes
- OpenCart 2.0.x compatibility


GoogleLogin 2.1 • OpenCart 2.0.0.x
12/04/2014

- Bug Fixes
- Option for selecting custom CSS selector


GoogleLogin 2.0 • OpenCart 2.0.0.x
12/04/2014

- Fully compatible with OpenCart 2.0
- Using OCMod as rewriting engine
- All versions from now on will be compatible with OpenCart 2.0+ only.


GoogleLogin 1.2.4 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Bug fixes


GoogleLogin 1.2.3 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Bug fixes


GoogleLogin 1.2.2 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- SDK updated to the latest version
- Login URL is now generated with an AJAX call
- Module is now compatible with OpenCart 1.5.1.3+
- Bug fixes


GoogleLogin 1.2.1 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Bug fixes


GoogleLogin 1.2 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Added support for multistore
- Added front-end positioning as a module
- The CSS position selectors are now set for each layout
- Admin panel is now based on Bootstrap
- Bug fixes


GoogleLogin 1.1 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Live preview of the button in the admin panel added
- Multi-lingual support added
- Button position graphic choice added
- Sort order now supported
- CSS selector now is optional
- Tutorial on how to setup a Google app added
- Admin folder require bug fixed
- Various bug fixes


GoogleLogin 1.0.1 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Bug fixes


GoogleLogin 1.0 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Initial release



  Go Back