BuyNow 3.4.6 • OpenCart 3.0.x
08/18/2020

- Improvement: OpenCart 3.0.3.6 Compatibility
- Bug Fix: Fix the custom button design option in the admin panel
- Bug Fix: Fix the adding of separate "Buy Now" button functionality.


BuyNow 3.4.5 • OpenCart 3.0.x
03/01/2019

- Improvement: Journal3 compatibility


BuyNow 3.4.4 • OpenCart 3.0.x
04/03/2018

- Improvement: Journal compatibility when BuyNow button is separate than the default 'Add to cart' for desktop and mobile screens
- Bug Fix: Fix the cart text <span> upon clicking 'Buy now'


BuyNow 3.4.3 • OpenCart 3.0.x
02/09/2018

- Bug fix: Fix the automatic resizing of the container for the selected products.


BuyNow 3.4.2 • OpenCart 3.0.x
10/19/2017

- Improvement: OpenCart 3.0.x compatibility


BuyNow 2.4.4 • OpenCart 2.0.x to 2.3.x
03/01/2019

- Improvement: Journal3 compatibility


BuyNow 2.4.3 • OpenCart 2.0.x to 2.3.x
04/03/2018

- Improvement: Journal compatibility when BuyNow button is separate than the default 'Add to cart' for desktop and mobile screens
- Improvement: Load the module's stylesheet and display the module correctly on mobile screens.
- Bug Fix: Fix the cart text <span> upon clicking 'Buy now'


BuyNow 2.4.2 • OpenCart 2.0.x to 2.3.x
01/12/2017

- New Feature: Added option to change the colors of the button
- New Feature: Added custom css input field
- Improvement: Added Journal 2 Compatibility


BuyNow 2.4.1 • OpenCart 2.0.x to 2.3.x
08/11/2016

- New Feature: Option to add a separate "Buy Now" button or replace the default "Add to cart button" in the product page.
- Improvement: OpenCart 2.3.x compatibility.


BuyNow 2.4 • OpenCart 2.0.x to 2.2.x
04/25/2016

- Compatible with OpenCart 2.2.x


BuyNow 2.3.2 • OpenCart 2.x
09/03/2015

- Bug fixes


BuyNow 2.3.1 • OpenCart 2.0.2.x
06/16/2015

- Bug fixes


BuyNow 2.3 • OpenCart 2.0.2.x
05/05/2015

- Compatibility with PopupUpsell
- Added compatibility fixes for OpenCart 2.0.2.x
- Bug fixes


BuyNow 2.2 • OpenCart 2.0.1.x
04/15/2015

- Force SSL link redirect


BuyNow 2.1 • OpenCart 2.0.1.x
12/12/2014

- Added compatibility fixes for OpenCart 2.0.1.x


BuyNow 2.0 • OpenCart 2.0.0.x
12/04/2014

- Code refactoring
- Fully compatible with OpenCart 2.0
- Using OCMod as rewriting engine
- All versions from now on will be compatible with OpenCart 2.0+ only.
- Bug fixes


BuyNow 1.2 • OpenCart 1.5.4.x to 1.5.6.x
04/15/2015

- Force SSL link redirect


BuyNow 1.1 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Fixed issue when using the BuyNow functionality for products with required options.


BuyNow 1.0 • OpenCart 1.5.4.x to 1.5.6.x
12/04/2014

- Initial release



  Go Back